Welcome, Guest
Please Login or Register.    Lost Password?

rPlay beta bug reports and feedbacks
(1 viewing) (1) Guest
Go to bottomPage: 12345678...103
TOPIC: rPlay beta bug reports and feedbacks
*
#11215
rPlay beta bug reports and feedbacks 5 Years, 1 Month ago Karma: 86
Please use this thread to report bugs, and tell your feedbacks, etc.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11223
Re:rPlay beta bug reports and feedbacks 5 Years, 1 Month ago Karma: 0
I have the following problem when trying to install the rplay package:


$ sudo dpkg -i rplay-1.0.0-armhf.deb
(Reading database ... 57150 files and directories currently installed.)
Preparing to replace rplay 1.0.0 (using rplay-1.0.0-armhf.deb) ...
Unpacking replacement rplay ...
update-rc.d: using dependency based boot sequencing
insserv: warning: script 'K01vncserverautoboot' missing LSB tags and overrides
insserv: warning: script 'vncserverautoboot' missing LSB tags and overrides
Setting up rplay (1.0.0) ...
update-rc.d: using dependency based boot sequencing
insserv: warning: script 'K01vncserverautoboot' missing LSB tags and overrides
insserv: warning: script 'vncserverautoboot' missing LSB tags and overrides
Removing stale PID file /var/run/rplay/rplay.pid..
Starting rplay:/usr/bin/rplay: error while loading shared libraries: libWFC.so: cannot open shared object file: No such file or directory
bustavo
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11224
Re:rPlay beta bug reports and feedbacks 5 Years, 1 Month ago Karma: 86
sudo apt-get update
sudo apt-get upgrade

sudo apt-get install libao-dev avahi-utils libavahi-compat-libdnssd-dev libva-dev
sudo apt-get -f install # Install any missing dependencies
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11225
Re:rPlay beta bug reports and feedbacks 5 Years, 1 Month ago Karma: 0
thanks for the invite, so far I've had a quick look.

on launch I'm getting this warning:

ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.front
*** WARNING *** The program 'rplay' uses the Apple Bonjour compatibility layer of Avahi.
*** WARNING *** Please fix your application to use the native API of Avahi!
*** WARNING *** For more information see <0pointer.de/avahi-compat?s=libdns_sd&e=rplay>


I have XBMC installed but turned off, perhaps a dependency problem?

iphone 4:
Music: played fine
Video: image played fine, but no audio (youtube video via safari)
Pictures: worked fine

Mirroring:
airparrot made rplay crash with this error no matter which settings.

airplay connection init(conn=0x2df0940)
mirroring connection init(conn=0x2e05600)
rplay: ../lib/mirroring.c:808: conn_request: Assertion `param2_len == 16' failed.


airfoil:
airfoil worked great


so far pretty impressed!
sdwisely
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2013/08/02 18:06 By sdwisely.
The administrator has disabled public write access.
 
#11226
Re:rPlay beta bug reports and feedbacks 5 Years, 1 Month ago Karma: 86
never heard of airparrot? more info please, I will test. Does mirroring work on real device?
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11227
Re:rPlay beta bug reports and feedbacks 5 Years, 1 Month ago Karma: 0
Mirroring look good . But still some laggy and high latency
buzz173
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12345678...103